Attendant console issue

Unanswered Question
Dec 30th, 2008
User Badges:

We have a problem where some mornings an employee opens the attendant console and on the line status of the DN there are question marks. The only work around we have is stopping the AC service and restarting. Anyone ever had this problem or know if this a bug?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
bigcappa1 Tue, 12/30/2008 - 13:52
User Badges:
  • Silver, 250 points or more

Hi,

You didnt day what version you are on. But if its version 6 you may be hitting this bug.


CSCsq93935 Bug Details



AC server failures after period of uptime



Status Fixed (Resolved)

Severity 2 - severe

Product Cisco Unified Communications Manager (CallManager)


Technology


1st Found-In 6.1(1), 6.1(2), 7.0(1)


Fixed-In 7.1(0.39000.80), 6.1(2.9901.188), 6.1(2.1119.1), 7.0(1.12004.1), 7.1(0.98999.12)


Component(s) attendant console




Symptom:

Ac pilot point get busy tone intermittently or AC client fails to login

successfully, after 26 to 30 approx days.


Conditions:

AC server closed TCP port (1101) so, AC client not able to login or getting

busy tone when calling AC -Pilot point


Workaround:

Restart the Attendant Console Server service


Its should have also have been fixed in 6.1.3


Thanks

Paul

cowetacoit Wed, 12/31/2008 - 05:41
User Badges:

Yes we are running version 6. The AC still works when it is having this problem just all of the DN lines have question marks. sometimes they go away after one of them uses the phone.

Actions

This Discussion