CER 2.0(3) Not tracking phones after upgrade from 1.3(2)

Unanswered Question
Dec 30th, 2008

After i upgraded from CER 1.3(2) to CER 2.0(3) the new version of CER is not tracking any of my phones registered with call manager even i run manual switch port and phone descovery it will not find discover any phones. I checked the SNMP string on the CER publisher the call manager publisher and subcribers nodes in the cluster as well as runa debug snmp packets on a switch that i can ping from the CER plublisher. i notice that that SNMP is sending packets to the CER server but i'm still not tracking any phones on CER 2.0(3). if i do switch port details search for a particular switch i see the switch and port, ip address zone, but no phone extension or phone ip address or phone type. this was un upgrade from 1.3(2) to 2.0(3) tracking was working before the upgrade but not after. no errors or warning were encounter during the DMA export or import. any help of suggestiong will be greatly appriciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Wed, 12/31/2008 - 12:56

Hi Erik,

CUCM was also upgraded?

If so check CER AdminUtility.

SNMP String and permissions.

CUCM services. if 5.x/6.x Cisco SNMP, SNMP and MIB

You can try snmp walk as specified in CER troubleshooting guide and also try to recreate the CUCM info in CER.

Let us know


This Discussion