Problem with Auto-attendant

Unanswered Question
Jan 1st, 2009

Hi All,

I Have CME 4.2 with CUE 3.2.1 and i configured auto attendant. The problem is when a caller from PSTN Hear the auto attendant message and when he choose 1 or 2 or else on keypad nothing happen and the option is not entered

Here is somme informations about my config:

voice-port 0/1/1

connection plar opx immediate 499

description Ligne 606622

caller-id enable

dial-peer voice 402 voip

description Auto-Attendant

destination-pattern 499

session protocol sipv2

session target ipv4:10.254.254.11

dtmf-relay sip-notify

codec g711ulaw

no vad

any idea to help me

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david-lima Sun, 01/04/2009 - 14:42

Hi, this is an odd issue. I have almost the same configuration working fine.

Try to change the destination-pattern to 4.. and restart the CUE.

Hope this little comment help you.

David

Actions

This Discussion