Why do we have errros on ATM2/IMA0

Unanswered Question
Jan 2nd, 2009

Hi all,

We have Cisco 7206V Router at our site.

sh ima int

ATM2/ima0 is up

ImaGroupState: NearEnd = operational, FarEnd = operational

ImaGroupFailureStatus = noFailure

IMA Group Current Configuration:

ImaGroupMinNumTxLinks = 1 ImaGroupMinNumRxLinks = 1

ImaGroupDiffDelayMax = 25 ImaGroupNeTxClkMode = common(ctc)

ImaGroupFrameLength = 128 ImaTestProcStatus = disabled

ImaGroupTestLink = 0 ImaGroupTestPattern = 0xFF

IMA Link Information:

Link Link Status Test Status

------ ---------------------------- --------------

ATM2/0 up disabled

ATM2/1 up disabled

ATM2/2 up disabled

ATM2/3 up disabled

ATM2/5 up disabled

ATM2/6 up disabled

All the 6 interfaces ATM2/0 to 6 i checked shows no errors.

sh int atm2/0

ATM2/0 is up, line protocol is up

Hardware is IMA PA

Description: FLR-IN01-att-MPLS-6xE1.IMA1-12.2M-9.5M

MTU 4470 bytes, BW 1920 Kbit, DLY 20000 usec,

reliability 255/255, txload 0/255, rxload 1/255

Encapsulation UNKNOWN, loopback not set

Encapsulation(s): AAL5

511 maximum active VCs, 0 current VCCs

VC Auto Creation Disabled.

VC idle disconnect time: 300 seconds

0 carrier transitions

Last input never, output never, output hang never

Last clearing of "show interface" counters 6w3d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

but when i check interface

ATM2/ima0 is up, line protocol is up

Hardware is IMA PA

Description: FLR-IN01-att-MPLS-6xE1.IMA-12.2M-9.5M

MTU 4470 bytes, sub MTU 4470, BW 12200 Kbit, DLY 20000 usec,

reliability 255/255, txload 23/255, rxload 26/255

Encapsulation ATM, loopback not set

Encapsulation(s): AAL5

3071 maximum active VCs, 1 current VCCs

VC Auto Creation Disabled.

VC idle disconnect time: 300 seconds

314 carrier transitions

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 6w3d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 29584

Queueing strategy: Per VC Queueing

5 minute input rate 1259000 bits/sec, 271 packets/sec

5 minute output rate 1119000 bits/sec, 301 packets/sec

1260178850 packets input, 1803621135 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 3 giants, 0 throttles

81019 input errors, 81016 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1360427559 packets output, 848317208 bytes, 0 underruns

4294965640 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

i see errors.

my question is all Physical 6 E1 lines show no erros but ATM2/ima0 shows erros

so where are these erros?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 01/02/2009 - 03:29

Hello Mahesh,

ATM IMA as PPP multilink can fragment a PDU and send fragments inside AAL5 PDUs on the ATM member links.

If on the other side reassembly of IMA fragments fail you can have errors

in your case you have CRC errors

81019 input errors, 81016 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

see

http://www.cisco.com/en/US/tech/tk39/tk356/technologies_tech_note09186a00800943aa.shtml

Hope to help

Giuseppe

Actions

This Discussion