Fast Ethernet Interface Configuration with Cable Modem!

Answered Question
Jan 2nd, 2009

I just moved and had T1 with Fast Ethernet connection previously and now have a cable modem connection with Cox Business Services. I thought I could just change my IP and Subnet in the outside interface and be up and running, but that is not the case.

This is mission critical and system is down. Any help would be appreciated!

Thanks,

Jerry

I have this problem too.
0 votes
Correct Answer by Pravin Phadte about 8 years 3 weeks ago

whats the cable servie provide.

Do u get a dhcp ip address ?

Public Privde ?

ISP information and configuraiton on the router if provided would be easy to provide solution

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
Pravin Phadte Fri, 01/02/2009 - 06:25

whats the cable servie provide.

Do u get a dhcp ip address ?

Public Privde ?

ISP information and configuraiton on the router if provided would be easy to provide solution

jhart2591 Fri, 01/02/2009 - 06:53

I have static 5 static IP's assigned. My interfaces are setup as follows:

Interfact Fast Ethernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-FE 0.0 $$ES_LAN$$FW_INSIDE$

ip address 192.168.1.2 255.255.255.0

ip access-group 100 in

no ip redirects

no ip unreachables

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1400

duplex full

speed 100

no mop enabled

Interface FastEthernet0/1

description $ES_WAN$$FW_OUTSIDE$$ETH-WAN$

ip address 24.249.183.197 255.255.255.192

ip access-group 104 in

no ip redirects

no ip unreachables

ip inspect SDM_LOW out

ip nat outside

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

no mop enabled

crypto map SDM_CMAP_1

I have also change the dns ip's in this config as well. The ACL's are the same as before with exception to IP changes. I can not ping out from the router. No connection at all. Connecting a laptop directly to the cable modem with the static IP's etc. works fine.

Thanks for any help.

Jerry

John Blakley Fri, 01/02/2009 - 06:58

Even though nothing has changed, I would do the following to test:

Remove the ACL

Remove the ip inspects

Did you change your gateway? There's a line in your config that should say:

ip route 0.0.0.0 0.0.0.0

That needs to be changed as well.

If a laptop works, it may just be your route statement that you need to change.

HTH,

John

*please rate if helpful*

John Blakley Fri, 01/02/2009 - 06:39

If they gave you a cable modem, you should be able to put in the address that they gave you, but if it's a router, you'll need to have your router in bridging mode before it will pass any routing information to your router. After the router is in bridging, you'll be able to put in your address on your router and you'll be fine.

HTH,

John

jhart2591 Fri, 01/02/2009 - 07:17

John,

Thanks for your help. All it was, was the gateway. I had forgotten to change it.

Thanks,

Jerry

John Blakley Fri, 01/02/2009 - 07:23

That's great news Jerry! Glad to help :-)

John

*please rate; it helps the board*

Actions

This Discussion