Login to cisco CME as Administrator failed check your call manager express

Unanswered Question
Jan 3rd, 2009
User Badges:

Hi Experts

CME and CUE in one router. when i access the CUE from the IE , i put the CUE username and password and i get in. After that it asks me to enter CME username and password to run the wizard. whenever i put the password i get this crappy message "Login to cisco CME as Administrator failed. check your call manager express config" i have cheked my config many times. Please let me know if someone has faced this problem or any suggestion on this. today is the 2nd time i have faced this problem , last time I cud not solve it and end up wasting 6 hours...

please help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
david-lima Sat, 01/03/2009 - 05:56
User Badges:
  • Bronze, 100 points or more

Hi, check if you have these prameters:

#ip http server

#ip http path flash:

under telephony services

#web admin system name username password string

#dn-webedit

#time-webedit

Hope this help

David

josh.fontenot Wed, 11/16/2011 - 09:10
User Badges:

I had this issue with CCME v8.8.


In order to enable GUI on CME 8.8, please add the following IOS commands into the router:


Router>

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#

Router(config)#file privilege 0

Router(config)#

Router(config)#exit

reidgreen Tue, 11/13/2012 - 12:35
User Badges:

#file privilege 0 did the trick for me - thanks for the assist.


C2921 w/ ISM v8.6.1

Actions

This Discussion