No startup

Unanswered Question
Jan 3rd, 2009

Hi ALL:

Happy New Year

I am getting this error when trying to copy the run to start up could any one explain the reason.

Router#cop

Router#copy run

Router#copy running-config st

Router#copy running-config startup-config

Destination filename [startup-config]?

startup-config file open failed (No such file or directory)

Router#copy running-config startup-config

Destination filename [startup-config]?

startup-config file open failed (No such file or directory)

Router#

Router#sh star

Router#sh startup-config

Using 1821 out of 196600 bytes

%Error opening nvram:/startup-config (No such file or directory)

Router#

Router#

Router#copy startup-config running-config

%% Non-volatile configuration memory invalid or not present

Router#

Router#sh startup-config

Using 1821 out of 196600 bytes

%Error opening nvram:/startup-config (No such file or directory)

Router#sh flash

Router#sh flash:

-#- --length-- -----date/time------ path

1 1821 Dec 28 2007 00:48:26 +00:00 sdmconfig-18xx.cfg

2 861696 Dec 28 2007 00:48:50 +00:00 es.tar

3 1164288 Dec 28 2007 00:49:16 +00:00 common.tar

4 1038 Dec 28 2007 00:49:40 +00:00 home.shtml

5 113152 Dec 28 2007 00:50:04 +00:00 home.tar

6 20570916 Feb 23 2008 07:30:52 +00:00 c1841-spservicesk9-mz.124-16b.bin

9203712 bytes available (22728704 bytes used)

Router#

Router#

Router#sh ver

Cisco IOS Software, 1841 Software (C1841-SPSERVICESK9-M), Version 12.4(16b), RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 19-Dec-07 23:28 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Router uptime is 47 minutes

System returned to ROM by power-on

System image file is "flash:c1841-spservicesk9-mz.124-16b.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Processor board ID FHK115225UY

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 ISDN Basic Rate interface

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Chao

Vishwa

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sat, 01/03/2009 - 15:16

Vishwa

This is a very unusual symptom. Would you post the output of show file system from this 1841.

HTH

Rick

stalin_cisco Sat, 01/03/2009 - 23:04

Vishwa,

This case is happend due to buffer issue in NVRAM.We have to clear NVRAM,so erase the NVRAM and try ..it will work..

Command - Router#erase nvram:

after clearing the NVRAM don't restart the router without copy the config to start-up.

Regards,

STALIN P

vishwancc Sun, 01/04/2009 - 20:51

Thanks Guys ,

For the reply issue is resolved.

I dont know why it was happenning i did the same step after reload and it worked .

Crazy Ciso.

Chao

Vishwa

Richard Burts Mon, 01/05/2009 - 05:12

Vishwa

Thank you for posting back and telling us that the issue was resolved when you reloaded the router. It makes the forum more useful when people can read about a problem and can read what was done that resolved the problem.

HTH

Rick

Actions

This Discussion