CUCM 7.x on VMWare ESX Server

Unanswered Question
Jan 3rd, 2009

We have installed CUCM 7.x on a VMWare ESX Server just to test functionality and feature sets. We know this is not supported in a production envionment. We just don't have extra MCS server laying around.

That being said, all seems to work properly with the exception of the "SNMP Master Agent" It simply will not start.

Has anybody had any sucess installing this and making this service work properly on VMWare? Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
florian.kroessbacher Sun, 01/04/2009 - 11:11

Hy out there!

This is related to a known issue running in vmware. CM install detects

the platform and loads platform dependent agents(hp or ibm). there are

no agents for vmware so far as it is not a supported platform. this is

one of the unfortunate components with ties to physical hardware.

(Look here

http://www.gossamer-threads.com/lists/cisco/voip/99972

)

cheers Floh

pls rate

Jon Nelson Sun, 01/04/2009 - 12:08

I battled with this for weeks as I needed SNMP for some 3rd party applications. Unfortunately, the only way to fix this is with root access. If you can get root access run this command as root:

/sbin/chkconfig snmpd off

and reboot. SNMP Master Agent should start just fine on reboot.

HTH

Thank you,

Jon

dmckelvey Sun, 01/04/2009 - 17:55

Jon,

Do you mean root access on the VMWare OS Kernel or root access on the CUCM 7.x appliance, the VMWare Guest itself??

Thanks!

Jon Nelson Sun, 01/04/2009 - 18:20

Root access on the ucm7 appliance itself ;) Forgot you were running ESX!

Thanks,

Jon

Actions

This Discussion