Phones and CSS issue

Unanswered Question
Jan 4th, 2009
User Badges:

Hi there


We have CCM 6.0 and 2821 gateway configured for H323. we have 12 FXo and 1 E1 PRI.


as per the client requirements, 2 classes of users one who need DID number and other who do not need DID numbers.


Call routing as follows


Users Local Calls OtherCalls


DID PRI PRI

Non DID FXO PRI


Calling Party line number as follows


Users Local Calls OtherCalls


DID Direct DID Direct DID

Non DID FXO Pilot PRI Pilot


Also customer cannot go with MGCP as they require the Caller Id on the FXO ports.


to facilitate this we configured 2 sets of route patters - 1 for the DID users and one for the non DID users and played around with the calling party transformation as required. Also configured 2 sets of dial peers on the gateways and routed calls accordingly. the porblem bnow is when I assign the Non DID CSS to a hardphone that phone would always give me busy tone when I call outside from that phone. If i configure a softphone with the same line and CSS I canmake calls outside.


when I configure the same hardphone with the DID CSS the call just works fine.


urgent help is appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steven.lass Mon, 01/05/2009 - 06:57
User Badges:

Nothing jumps out as an obvious problem.


Have you run the Dialed Number Analyzer on the working softclient and non-working hardphone to compare the results?


It's not the easiest to read, but "debug h225 asn1" on the router may show why the call is failing. (Maybe bearer-cap speech?)


-steve



Actions

This Discussion