Replacing 26xx with 2851 voice gtw

Answered Question
Jan 5th, 2009

Hi!

we have used 2651XM for years as a voice gtw with E1 link.

Now, I have replaced it with 2851 router and I`am using the same one E1 link!

now, there is no problems with voice call (everything works fine), but under E1 controller status I see lot of errors!

E1 0/0/0 is up.

Applique type is Channelized E1 - unbalanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (161 seconds elapsed):

1 Line Code Violations, 1 Path Code Violations

24 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins

25 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

110 Line Code Violations, 114 Path Code Violations,

12884 Slip Secs, 0 Fr Loss Secs, 109 Line Err Secs, 0 Degraded Mins,

12979 Errored Secs, 1 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

IOS: c2800nm-spservicesk9-mz.124-3i.bin

How to solve this errors?

thx

I have this problem too.
0 votes
Correct Answer by Nicholas Matthews about 8 years 2 weeks ago

try network-clock-select 1 e1 0/0/0

Should clear that up for you.

hth,

nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
iptuser55 Mon, 01/05/2009 - 03:51

Have you checked the Network-clock-participate and network-clock on the router also where are you clocking from ?

darijohorvat Mon, 01/05/2009 - 05:36

you mean on router which provides clock? can`t check it, it is provider equipment.

But, nothing was changed on that line (line physicaly remain the same), only my router was replaced!

in configuration I see this command:

network-clock-participate wic 0

Should this be turned off?

Actions

This Discussion