CCM 6.1.3 Upgrade - Personal Fast Dial

Unanswered Question

All,


Recently I upgrade the CCM 6.1.2 to 6.1.3 and I thought will share the issue experienced.

Upgrade was smooth as expected.

One of the future that was not working was Personal Fast dials.

When the user logs in personal directory and select personal fast dials on the phone, the system was showing up .asp errors and fast dials number that are configured were not showing.


Initially checked in forum and could not locate anything for this error and raised a TAC Case. TAC is working on this and yet to provide a bug id


Thought this will be useful info to other netpro users who are planning for upgrade.


As TAC was yet to respond, I downgraded the version to 6.1.2 for the go-live to the customer and PAB works successfully


regards



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jonathan.hackett Fri, 02/20/2009 - 02:42
User Badges:

Hi,


I have the same issue and it's only affecting phones that use Java.


Have you had an answer back from Cisco yet regarding a fix?


Regards,


Jon

asparrowhawk Wed, 04/29/2009 - 02:17
User Badges:

I had the same issue - we are using the GB locale, upgraded to latest locale (cm-locale-en_GB-6.1.3.1100-1.cop.sgn) and all good. Think we were running into CSCsu56291 (or variant)

jonathan.hackett Wed, 04/29/2009 - 02:22
User Badges:

Hi,


Yes, i did the same. Upgraded to the latest locale and problem solved.


Many thanks,


Jon

Actions

This Discussion