FWSM got failed.

Unanswered Question
Jan 5th, 2009
User Badges:

Dear All,


FWSM module is not getting recognized even after restart the 6509E switch.


When i checked the logs its getting error saying that onlie Diagnostics detected major error.Pl find the logs for your information


Module 1 has Major online diagnostic failure, Card will be powered reset to re-run diagnostic. Please check bootflash diaginfo file for previous detailed diagnostic result.

*Jan 3 12:02:54.575 UTC: %C6KPWR-SP-4-DISABLED: power to module in slot 1 set off (Reset)


Can any one guide me what could be the RCA for the same and also tell me how to bring up this module.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Fri, 01/09/2009 - 06:40
User Badges:
  • Silver, 250 points or more

This message indicates that the module in the indicated slot was powered off for the indicated reason. [dec] is the slot number, and [chars] indicates the power status.


The switch has its normal vibrations and over time those vibrations can cause a module to slightly come away from the backplane. When this happens, the supervisors keepalive polling does not receive a response from the module within the allotted time and the supervisor reboots the module in order to try to gain a better connection to it. If the module still does not respond to the polls, the supervisor continuously reboots the module, and eventually puts it into error disable and does not allow any power to reach this module.


For a workaround for that simple reset of the module corrects this issue 90 percent of the time. If you reseat the module, it realigns the switch fabric and ensures a firm connection to the backplane.


If the concerned module is the Content Switching Module (CSM), consider the upgrade of the CSM software to a release 4.1(7) or later.

ratna-kumar Wed, 01/14/2009 - 05:50
User Badges:

Thanks for your reply.I did the same thing 3times by reinsert the module.But i ma getting the same error.and when i given sho module it is giving unknown.

But on the module status led is showing green.Can u pls let me know what else i can do to bring up this module. or else consider this module got failed.

Actions

This Discussion