Intercluster trunk drops PSTN call after random time period

Unanswered Question
Jan 5th, 2009

I have an ICT between two 4.1(3) clusters. Calls between the clusters complete normally except when the user is on an extended call (normally a nationwide conference call), they are dropped. They report that they are normally on mute and when any action is taken they hear a fast busy followed by a disconnect. Traces show an H.225 disconnect being sent but I am not sure why. Any assistance would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gogasca Mon, 01/05/2009 - 11:26

We have seen this in the past when there is a firewall or security device between servers dropping h225 TCP or H245 TCP connection.

Please verify that FW is not dropping any idle TCP connections between servers.

DougVogel Mon, 01/05/2009 - 11:45

What is the time between when the call starts and the drop? I had a somewhat similar issue - but it was on 6.1 with SIP trunks to SIP gateways. My timeout was at about 16 minutes.

gregorysco Mon, 01/05/2009 - 11:48

The drop times range from 8 minutes to 24 minutes. I know its a wide range and seems to be based upon some action taken by the users to activate a feature on the phone (i.e. mute, conference.) Thanks for the response.

DougVogel Mon, 01/05/2009 - 11:52

I'm on 6.1 so I'm not even sure of the options, but on 6.1 - on the ICT trunk, there is an check box option of "Media Termination Point Required".

I had issues when this box was not checked. I could reproduce calls dropping at 16 minutes. I actually just emailed Cisco today to ask if this parameter could cause this behavior. I have not heard back yet.

I would be interested to see if you have this option, and if so - is it checked on both ends?

gregorysco Mon, 01/05/2009 - 11:54

I actually have that box checked and was getting ready to uncheck it. I thought it was only required for supplementary service. Let me know what you come up with.

sienz.sienz Tue, 05/12/2009 - 14:19

I have similar issue when the call is being disconnected when we make the call from Cluster A to B visa ICT. It is being disconnected at 5 mins 18 seconds. It gives fast busy tone when the call is disconnected.

Any idea? We have CUCM 6.1 in both systems

gregorysco Tue, 05/12/2009 - 14:25

We determined that the cause of our issue was the fact that the h225 and h245 setup went through a FWSM. The H323 and H245 timers were set to 5 minutes. So as long as the customer did not touch anything on the phone, the RTP traffic normally worked even though the TCP connections were being torn down by the FWSM. We changed the timer and saw a big difference but are still working with Cisco to determine a fix instead of increasing the timer. I thought CUCM 6 had keepalive capability on the ICTs. The version I run on this particular cluster is 4X so that doesn't help me. Let me know if you have any type of firewall in between the two clusters.

sienz.sienz Tue, 05/12/2009 - 15:24

Hi gregorysco,

Where can I modify the h225 and h245 setup? Which protocol that i need to change?

I did another test, and this time i press several number (touch tone) and My call is still disconnected at 5 mins 18 sec

I have asked the Net eng and we looked at the FW setup and I only see the H323 timer that was set to 5 mins. We changed it to 1 mins and the call is still disconnected at 5 mins 18 seconds.

There is also H225 that is set to 1 hour

gregorysco Tue, 05/12/2009 - 16:04

Try changing the timer to 1 hour. Those timers can be located in the Firewall itself. What type firewall do you have, ASA, PIX, FWSM? Let me know if changing the H323 timer helps at all.

sienz.sienz Wed, 05/13/2009 - 08:50

We have ASA firewall. Do you have any idea what would we need to change? other HXXX protocol? We change the H323 to 1 mins with hope that it would disconnect in 1 mins but it is still doing the same (disconnecting) at 5 mins 18 seconds.

gregorysco Wed, 05/13/2009 - 08:56

I would set to 1 hour and see if it fails after 5 minutes still. That would eliminate as an issue.

sienz.sienz Wed, 05/13/2009 - 09:01

I did set it to 1 hour and it is still dropping in 5 mins 18 sec.

Attached is the FW configuration. Also we also have riverbed (network acceleration) in place.

Thanks again

Attachment Keywords :

1) FW.doc

sienz.sienz Fri, 05/15/2009 - 14:54

Can anyone give me some light for this issue? we turned off the riverbed (network acceleration and it is still happening

DougVogel Tue, 06/16/2009 - 09:20

Checking the "Media Termination Point Required" box on the SIP trunk resolved my issue


This Discussion