IP Communicator CM 6.1

Answered Question
Jan 5th, 2009
User Badges:

Playing around with a new CM 6X install and I am trying to setup an IP Communicator phone when I fill everything out I get a message that says "Device Security Profile - is Required. Please specify a value and try again". Not sure what it wants me to do. I wonder if it's a licensing issue.

Correct Answer by Jaime Valencia about 8 years 6 months ago

it's a new mandatory setting. the message is pretty self explanatory, look "Device Security Profile" on the page and choose one from the drop-down list


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Mon, 01/05/2009 - 09:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

it's a new mandatory setting. the message is pretty self explanatory, look "Device Security Profile" on the page and choose one from the drop-down list


HTH


java


if this helps, please rate

Actions

This Discussion