VPN 3005 Remote Access Problem

Unanswered Question
Jan 5th, 2009

Hi all,

Our company is having an intermittent problem when establishing a VPN tunnel.

VPN client: Cisco VPN client version 5.0.02 & version 4.7.00

VPN client config: IPSEC over UDP

Transparent Tunneling Enabled

VPN concentrator: VPN 3005, vpn3005-4.7.2.B-k9.bin


It's an intermittent problem. The VPN client will connect and authentication via RSA SecurID. The tunnel will become successfully established. However, no IP traffic will pass between the client and the "internal" network behind the VPN 3005 Concentrator.

When the problem exists, I examine the VPN Tunnel | Stats window.

It lists the following:


Received: 0

Sent: 91074


Encrypted: 1186

Decrypted: 0

Discarded: 256

ByPassed: 278

Does anyone have any idea as to where the problem may lie? It's pretty intermittent, but I does fairly often.

As always, thanks for your help.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
mulatif Mon, 01/05/2009 - 13:37

Hi Mike,

Most probably the ESP traffic is getting blocked between the VPN Client and Concentrator.

Have you tried using IPSecOverUDP Or IPSecOverTCP option ?



msrohman Mon, 01/05/2009 - 13:44

Thanks for the reply, Naman.

No, I have tried the IPSecOverUDP or IPSecOverTCP option.

Do you know of the link that contains that information? I'll start researching it.


Richard Burts Tue, 01/06/2009 - 13:59


I have sometimes had some success with symptoms like this if I have the client change the transport tab (open the VPN client, select the profile, select modify, select the transport tab) to switch from UDP to TCP or the other way.

I believe that I have seen this type of symptom and when I had the person do an ipconfig, there was an incorrect gateway address. You might check this the next time you run into this problem.



msrohman Tue, 01/06/2009 - 14:38

As always, thanks for the advice Rick. I appreciate it.



This Discussion