CUCM 7.0 strange problem--URG

Unanswered Question
Jan 5th, 2009
User Badges:

Dear all


I have a MCS-7835H2

when I want install CUCM 7.0 on it..

after sanity check disk it give me thta hard disk test passed.

but suddenly breake the setup proccess for an error.

the critical error is : can not find bios file version 7835h2-2333 in


i have upgraded all of my HP server bioses. but the problem remains.


the point is that i can install CUCM 6.0 easy!

please help me.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Fri, 01/09/2009 - 09:20
User Badges:
  • Silver, 250 points or more

The installation may not support the system BIOS family. This message may display if the server is not supported. Before you proceed with the installation, correct the problem.

Sajeel145 Wed, 05/23/2012 - 03:18
User Badges:

Hello Experts


We are facing same issue for installation of CUCM 7.0


Error: Did not find BIOS version file for 7835H2-2333 in.


Please comment.


Regards

Sajeel Akram

ronpatel Wed, 05/23/2012 - 03:24
User Badges:
  • Blue, 1500 points or more

Hi Sajeel,


What exact hardware you are using to install.


Regards

Ronak patel


Rate helpful posts.

Sajeel145 Wed, 05/23/2012 - 03:31
User Badges:

Hi Ronak


we are using


Platform Type     7835H2

Processor Speed     2333

CPU Type     Intel(R) Xeon(R) CPU 5140 @ 2.33GHz

Memory     2048 Mbytes


Regards

Sajeel

Sajeel145 Thu, 05/24/2012 - 02:13
User Badges:

Hi experts


We update the Bios of the server but problem is still there.


Anyone can guide in this issue.


Regards

Sajeel

Ayodeji Okanlawon Thu, 05/24/2012 - 02:32
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


Just looking online now and some one has had similar problems you are having..


https://puck.nether.net/pipermail/cisco-voip/2011-September/023865.html


Get this error installing CCM 8.0.2(C):


"ERROR: did not find BIOS version file for HP7835H2-23333 in"


BIOS version of server is P56 07/10/2009



And the resolution was to downgrade the bios


"OK, just in case anyone else runs into this, I downgraded the BIOS to

2008.08.03 and then ran the install for 7.1.5 and it recovered"

Sajeel145 Fri, 05/25/2012 - 03:59
User Badges:

Hi,


Issue has been resolved after changing the installation media.


thanks for support.


regards,

Sajeel

Actions

This Discussion