how to get rid of the " PT no peer" messages

Unanswered Question
Jan 5th, 2009

looks like over Christmas our core WAE was not doing any accelerating so remote WAEs have pages of "PT no peer" messages

see below for example 172.17.140.251 is the WAE and 172.16.7.113 is a server at the core

72.17.140.251:55066172.16.7.113:445 N/A PT No Peer

172.17.140.251:24408172.16.7.113:445 N/A PT No Peer

172.17.140.251:30665172.16.7.113:445 N/A PT No Peer

172.17.140.251:45219172.16.7.113:139 N/A PT No Peer

172.17.140.251:37019172.16.7.113:445 N/A PT No Peer

172.17.140.251:46178172.16.7.113:139 N/A PT No Peer

172.17.140.251:51310172.16.7.113:445 N/A PT No Peer

172.17.140.251:26635172.16.7.113:445 N/A PT No Peer

172.17.140.251:12986172.16.7.113:139 N/A PT No Peer

172.17.140.251:21329172.16.7.113:139 N/A PT No Peer

172.17.140.251:10461172.16.7.113:139 N/A PT No Peer

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dstolt Tue, 01/06/2009 - 07:49

PT No Peer means that the WAE doesn't see TCP autodiscovery options coming from another WAE at the other end of the link.

Either interception was changed or the Core WAEs are not actively acting on or accelerating traffic they are intercepting. If you are using WCCP, do the WAEs show up as clients to the routers (sh ip wccp) and do the WAEs show that traffic is being forwarded (sh wccp router/gre). Do you see TFO Overload messages in the CM?

Hope that gives you some places to start looking at.

Thanks,

Dan

Richard Bradfield Tue, 01/06/2009 - 15:18

Dan,

AS I said for some reason the Core WAE had stopped accelerating, nothing in the graphs, and when I did a "sh wccp flows tcp" command and everything was 0, so reloaded the core WAE and it started working. My question was how do I flush the connection statistics of all the "PT no peer" entries when I had the problem? I still see them 24 hours after I corrected the problem

dstolt Wed, 01/07/2009 - 07:52

The connections may be long lived CIFS connections and have not re-established since you restarted the cores. Try having the users/adminstrators reset the connections (reload the workstations or reset via server manager) and see if they come back as optimized. If the connection is established before WAAS starts optimizing, then it will pass the connection through until the next 3 way handshake.

Dan

Actions

This Discussion