UCCM upgrade from Version: 6.0.1.2000-3 to Version 6.1(2)

Answered Question

Dear all,

I have tried to upgrade a CCM publisher from Version: 6.0.1.2000-3 to Version 6.1(2) in an VMWare environment before doing it in a production environment without any success.

I have followed the upgrade instructions and use a remote location to upload the file. I tried it using both FTP and SFTP.

I have tried also disabling the iothrottle feature but I always get the same result:

1) The file is uploaded,

2) the checksum is checked

3) the file is validated

4) The initial window of the upgrade proccess - askitn the upgrade file location - is shown.

There is no error notification about the file, but I am never shown the menu to install the patch.

What could be the problem?

Thanks a lot for your help.

/Amaia

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 10 months ago

Hi Amaia,

This upgrade *** (note the reference to 6.1(1x)) will require you to order the Media Kits and even though the ISO file is named 6.0(1a) or higher;

Use the Product Upgrade Tool (PUT) or the PUT that is for registered customers only to obtain a media kit and license or to purchase the upgrade from Cisco Sales.

To use the PUT, you must enter your Cisco contract number (Smartnet, SASU or ESW) and request the CD/CD set. If you do not have a contract for Cisco Unified Communications Manager, you must purchase the upgrade from Cisco Sales.

PUT is located here;

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

***Caution: Use the ISO files that are mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0.(1a) or higher to Release 6.1(2) by Using the UCSInstall File" section for upgrades from ***6.1(1x)only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Tue, 01/06/2009 - 05:39

Hi Amaia,

This upgrade *** (note the reference to 6.1(1x)) will require you to order the Media Kits and even though the ISO file is named 6.0(1a) or higher;

Use the Product Upgrade Tool (PUT) or the PUT that is for registered customers only to obtain a media kit and license or to purchase the upgrade from Cisco Sales.

To use the PUT, you must enter your Cisco contract number (Smartnet, SASU or ESW) and request the CD/CD set. If you do not have a contract for Cisco Unified Communications Manager, you must purchase the upgrade from Cisco Sales.

PUT is located here;

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

***Caution: Use the ISO files that are mentioned in the "Upgrading from Cisco Unified Communications Manager Release 6.0.(1a) or higher to Release 6.1(2) by Using the UCSInstall File" section for upgrades from ***6.1(1x)only.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_2/cucm-rel_note-612.html#wp396032

Hope this helps!

Rob

Actions

This Discussion