6500 booting issue

Unanswered Question
Jan 6th, 2009

Hi

I have a 6509 switch with sup II which was shut down for some time..Today when i switch it on it gives me the following messages and not able to boot.

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 131072 Kbytes of main memory

Autoboot executing command: "boot disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

PCMCIA slot0 device is not initialized

open: read error...requested 0x4 bytes, got 0x0

trouble reading device magic number

loadprog: error - on file open

boot: cannot load "disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

I dont have the disk 0 which the error is showing.How can i make it boot to rommonitor or to normal mode from this situation.

Thanks in advance

Ullas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ullasupendran Tue, 01/06/2009 - 09:02

The problem is i dont find the sup engine boot up or anything.i see this error just repeating.Is it an issue with the boot loader image ?

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 131072 Kbytes of main memory

Autoboot executing command: "boot disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

PCMCIA slot0 device is not initialized

open: read error...requested 0x4 bytes, got 0x0

trouble reading device magic number

loadprog: error - on file open

boot: cannot load "disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 131072 Kbytes of main memory

Autoboot executing command: "boot disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

PCMCIA slot0 device is not initialized

open: read error...requested 0x4 bytes, got 0x0

trouble reading device magic number

loadprog: error - on file open

boot: cannot load "disk0:c6sup22-jk2o3sv-mz.121-27b.E4.bin"

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc

Mark Yeates Tue, 01/06/2009 - 09:02

Ullas,

The switch has been configured to boot from disk0: and it is not present or the IOS was not found. If I remember correctly it will try three times and then will will enter rommon from there. In rommon you can boot the IOS (if present) on the bootflash.

HTH,

Mark

ullasupendran Tue, 01/06/2009 - 09:21

Hi mark

The issue here is that its not going to rommon mode .The error is just repeating.I tried hitting ctrl_brk keys ...but not able to logint to atleast SP rommon..

Ullas

mikegrous Tue, 01/06/2009 - 09:55

If you are hitting control break from a laptop keyboard that can also cause problems.

The only way i can get my laptop to issue a break is the following

hyperterm

1200

8

none

1

none

hit spare bar a crap load of times.

then use the regular cisco console method and im in rommon

ullasupendran Tue, 01/06/2009 - 11:15

HI all

Atlast i could enter the switch.I figured out that i need to wait atleast 40 sec until i enter the Ctrl+brk key ,since the error loop was going on infinitly.Its just an observation from my side ...i am not sure why it is....Thank you all for ur suggestions...

Ullas

Actions

This Discussion