PIX 506e Firewall, Exchanger server 2003 and mobile phone users

Unanswered Question

Hi all,

I have been seeing the following warning message in application log of my exchange server 2003.

Event Type: Warning

Event Source: Server ActiveSync

Event Category: None

Event ID: 3033

Date: 1/6/2009

Time: 8:48:32 AM

User: Domain\username

Computer: Server Name

Description:

The average of the most recent [200] heartbeat intervals used by clients is less than or equal to [540]. Make sure that your firewall configuration is set to work correctly with Exchange ActiveSync and direct push technology. Specifically, make sure that your firewall is configured so that requests to Exchange ActiveSync do not expire before they have the opportunity to be processed. For more information about how to configure firewall settings when using Exchange ActiveSync, see Microsoft Knowledge Base article 905013, "Enterprise Firewall Configuration for Exchange ActiveSync Direct Push Technology"

Just wanted to know where in settings of PIX506e firewall needs to be changed.

Thanks,

tharaka

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sachinraja Tue, 01/06/2009 - 13:19

Hello Tharaka

what is your setup ? what exactly is said in article 905013 ? What do you want to accomplish here ?

Raj

sachinraja Tue, 01/06/2009 - 13:44

hello tharaka

You can change the following timeouts on PIX:

timeout [xlate hh[:mm[:ss]]] [conn hh[:mm[:ss]]] [half-closed hh[:mm[:ss]]] [udp hh[:mm[:ss]]] [rpc hh[:mm[:ss]]] [h225 hh[:mm[:ss]]] [h323 hh[:mm[:ss]]] [mgcp hh[:mm[:ss]]] [sip hh[:mm[:ss]]] [sip_media hh[:mm[:ss]]][uauth hh[:mm[:ss]] [absolute | inactivity]]

You might be looking at the timeout conn (connection timeout), but make sure it affects all connections !! just not http and https .. i'll anyway go through the article and see..

Raj

Actions

This Discussion