UCCX Cannot hop partitions

Unanswered Question
Jan 6th, 2009

Greetings,

To prevent users from calling CTI Ports I have created a separate partion for all of the UCCX numbers. We will call this partition UCCX-PT.

All of my user extensions reside in a Line1 partition called Line1-PT.

I created two Calling Search Spaces, UCCX-CSS and Internal-CSS. The UCCX-CSS contains the UCCX-PT, while the Internal-CSS contains the Line1-PT.

I put the CTI Route point for my applications in the Line1-PT but assigned the UCCX-CSS to both the line and the device. In theory, I should beable to call the CTI Route Point and have my application work. How ever, all I get is a 5 second long pause followed by a slow busy.

If the UCCX-PT is in the Internal-CSS, it works just fine.

If I place my phone in the UCCX-PT, and assign the UCCX-CSS to the line, it works fine.

I added a line in the UCCX-PT (2222)on the phone. My CTI route Point (1111) is put in the UCCX-PT with all of the CTI Ports. I created a Translation rule (3333) in Line1-PT with a CSS of UCCX-CSS. My phone is in Line1-PT with Internal-CSS (containing only Line1-PT) If I translate the 3333 to 2222, the call completes normally. If I translate the 3333 to 1111, 5 second pause, busy signal.

While putting the UCCX-PT in the Interal-CSS causes things to work, it does not solve the problem. I should be able to configure this the same way voicemail ports are configured.

Help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Stachowicz Tue, 01/06/2009 - 23:42

well I think I somehow ran into something with this very similar earlier this year. Essentially I think I found out trying to segment out the order you think the CTI Route Point, CTI Port and Device CSS / PT need to be. After as extensive of testing as we could, we finally merged things into a single dial-plan. AKA the CTI Route Point and CTI Ports, both cound be seen by the phone, and could both see the user's PT.

Cheers!

Chad

Actions

This Discussion