APs missing from WLC

Unanswered Question
dennischolmes Wed, 01/07/2009 - 05:02

Does he have a 4402-50. If not he has exceeded the number of APs supported by the controller. The 4402 comes in 12, 25, and 50 AP versions. The 4404 is 100 AP controller. If the 4402 is a 50 then insure that trunking is enabled on the ports where the APs missing reside. The APs will grab dhcp from any available dhcp server but if option 43, DNS, or manual controller location is not enabled, the APs will not see the controller.

gjcluttrell Wed, 01/07/2009 - 16:19

Dennis, you are the man! You answered one of my questions before I posted it, thanks. We love doing business with your company! Talk to you soon.

gjcluttrell Thu, 01/08/2009 - 15:06

Is this WLAN running layer 2 or layer 3 mode? I had a similair issue when adding new APs & they were not recognized by the controller until I bumped up to layer 3 mode & configured AP manager on the controller.

dennischolmes Fri, 01/09/2009 - 09:22

You should always be running layer 3 mode as Cisco is phasing out support for layer 2. Layer 3 has more robust support for third party client devices and applications and actually treats wireless as an extension of the IP network.

gjcluttrell Sat, 01/10/2009 - 06:46

You mentioned you was using a PoE switch. It would be interesting to see if the same thing happens if you use power injectors on the APs. On the 1130 APs, if you're using a PoE switch, if loopback detection is not enabled on the switch port the AP is plugged into, the AP will cause a loopback on your switch/LAN which would cause it to loose connectivity. Let us know if this helps.

gjcluttrell Sun, 01/11/2009 - 05:51

I'm not sure on that particular switch, it may not have that feature. You'll probably have to use a power brick for AP power.

dennischolmes Sun, 01/11/2009 - 09:29

Does that switch also support CDP? If so, try turning CDP off if possible. CDP enabled causes a problem with PoE methodology which might be why they reappear after you turn PoE off.

m-geisler Fri, 01/30/2009 - 15:14

How many APs and PoE devices are on the switch?

My experience is that some APs (especially those with a-radios) do not get enough power from the switch. So you can ping them but the radios won't work.

Sometimes they work fine until one additional PoE device goes online and that messes it up.

try power cords/injectors on some APs or reduce the load on the switch.

Does the switch has an UPS? HOw reliable is the powergrid in your area?

Good luck


Leo Laohoo Tue, 01/13/2009 - 21:17

If an AP refuses to join the Wireless LAN Controller, type the following command:

lwapp ap controller ip address

dennischolmes Fri, 01/30/2009 - 16:02

That's all well and good if the controller can be pinged. What is usually the case here is that there is no route to the management interface of the controller or the ap manager interface as well. Check to see if there are IP address conflicts with those two interfaces. Next, make sure that you have not exceeded the total number of APs per physical interface. If you have add a LAG group or a second ap management interface. Verify security certificates are on the APs and that the date and time on the controller is accurate. Lastly, make sure you have no PoE issues or CDP. You're beating a dea horse here guys.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode