VLAN Port assignment in Campus manager

Unanswered Question
Jan 7th, 2009
User Badges:

Hi,


when i try to make VLAN port assigenment on a specific VLAN eg. VLAN 930 nothing is shown in the report. I know that shome ports (trunks) has this VLAN assigned, but they don't show either.


Any good ideas ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 01/07/2009 - 09:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What do you mean, nothing shows in the report? Please post a screenshot illustrating your problem. Also, what version of Campus Manager is this?

jesper_fr Thu, 01/08/2009 - 01:50
User Badges:

Meaning, that no ports are shown in the VLAN port assignment report. I know that this VLAN is on some trunk ports, but i can't see that in the report.


I checked a user defined group (cio-man) and filtered on VLAN name (VL-SBT-SW01-0006)(VLAN930) to see which ports (access ports and trunks) this VLAN is assigned to.



Joe Clarke Thu, 01/08/2009 - 07:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Based on this screenshot, it appears that either none of the devices in this group are switches, or there is a problem with Campus. I created a few custom groups (all which contain switches), and I cannot reproduce the behavior of no VLANs.


Enable Configuration and Reports debugging under Campus Manager > Admin > Debugging Options, reproduce the problem, then post the Campus.log.

Actions

This Discussion