Ciscoworks not alerting when devices go down etc...

Unanswered Question
Jan 7th, 2009

Our Ciscoworks server is not alerting us when devices go down, high utilization etc...

Is looks like a service is down or one process has hung.

When I go into Alert and Event Sets, they do not show up.

CiscoWorks Common Services 3.1.1

Campus Manager 5.0.2

Cisco View 6.1.7

Device Fault Manager 3.0.4

Internetwork Performance Monitor 4.0.1

Integration Utility 1.7.1

RME 4.1.1

I upgraded to DFM 3.0.4 and this still is not working. I ran a net start and a pdshow on the Ciscowork server. Is there anything else I can check for this.

What service can I restart / stop to get our Alerts working again

Thanks

Anthony.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anthony O'Reilly Wed, 01/07/2009 - 06:00

Hi,

DFM was originally working with Notification Groups setup as normal and type of alerts setup.

To describe it better, I have taken a few screen grabs.

In Notification and Event Sets all the alerts are missing hence why I thought that a service wasn't started.

Also, I am getting a TomCat error in Notification Page.

Thanks for your help.

I hope the screen grab tell more.

Anthony

Anthony O'Reilly Wed, 01/07/2009 - 08:03

Hi,

THe CPU utilization is hovering around 7%. I have already done a net stop crmdmgtd and a net start crmdmgtf a few times and I have also rebooted the server.

To be honest, I cannot see anything wrong with these logs, in the DFMlogserver.log file there are a few errors but I don't know what to do with them.

Thanks

Anthony.

fasteddye Tue, 06/28/2011 - 06:21

We are having this exact same issue with not receiving alerts and Tomcat error on Notification Group Page.

Was there any resolution for this?

Actions

This Discussion