Ethernet module for 2650-XM router ???

Unanswered Question
Jan 7th, 2009

Dear All,

I have Cisco 2650 XM router, and I need to add one module because I need to have one more Ethernet interface.

Can any one tell me which module is suitable for that model of router, and please provide me with the part no. if possible.

Thanks in advance.

Best Regards,

Mohammad Yousef

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Roberto Salazar Wed, 01/07/2009 - 10:39

You can get a NM-16ESW which is supported in 2650XM-2651XM.

The following IOS version supports the Netwrok module above.

IOS Version 12.2T

The minimum IOS version is 12.2(8)T1.

NM-16ESW is supported in the following IOS feature sets.

* ENTERPRISE PLUS

* ENTERPRISE PLUS IPSEC 3DES

* ENTERPRISE PLUS/H323 MCM

* ENTERPRISE/FW/IDS PLUS IPSEC 3DES

* ENTERPRISE/SNASW PLUS

* ENTERPRISE/SNASW PLUS IPSEC 3DES

* IP PLUS

* IP PLUS IPSEC 3DES

* IP/FW/IDS PLUS IPSEC 3DES

* IP/IPX/APPLETALK PLUS

* IP/IPX/APPLETALK PLUS FW/IDS

IOS Version 12.2YT

The minimum IOS version is 12.2(11)YT.

NM-16ESW is supported in the following IOS feature sets.

* ENTERPRISE PLUS

* ENTERPRISE PLUS IPSEC 3DES

* ENTERPRISE PLUS/H323 MCM

* ENTERPRISE/FW/IDS PLUS IPSEC 3DES

* ENTERPRISE/SNASW PLUS

* ENTERPRISE/SNASW PLUS IPSEC 3DES

* IP PLUS

* IP PLUS IPSEC 3DES

* IP/FW/IDS PLUS IPSEC 3DES

* IP/IPX/APPLETALK PLUS

* IP/IPX/APPLETALK PLUS FW/IDS

IOS Version 12.3

The minimum IOS version is 12.3(1).

NM-16ESW is supported in the following IOS feature sets.

* ADVANCED ENTERPRISE SERVICES

* ADVANCED IP SERVICES

* ADVANCED SECURITY

* ENTERPRISE BASE

* ENTERPRISE PLUS

* ENTERPRISE PLUS IPSEC 3DES

* ENTERPRISE PLUS/H323 MCM

* ENTERPRISE SERVICES

* ENTERPRISE/FW/IDS PLUS IPSEC 3DES

* ENTERPRISE/SNASW PLUS

* ENTERPRISE/SNASW PLUS IPSEC 3DES

* IP BASE

* IP PLUS

* IP PLUS IPSEC 3DES

* IP VOICE

* IP/FW/IDS PLUS IPSEC 3DES

* IP/IPX/APPLETALK PLUS

* IP/IPX/APPLETALK PLUS FW/IDS

* SP SERVICES

* TELCO

IOS Version 12.3T

The minimum IOS version is 12.3(2)T.

NM-16ESW is supported in the following IOS feature sets.

* ADVANCED ENTERPRISE SERVICES

* ADVANCED IP SERVICES

* ADVANCED SECURITY

* ENTERPRISE BASE

* ENTERPRISE PLUS/H323 MCM

* ENTERPRISE SERVICES

* ENTERPRISE/SNASW PLUS

* ENTERPRISE/SNASW PLUS IPSEC 3DES

* IP BASE

* IP VOICE

* SP SERVICES

* TELCO

IOS Versions not Supported

NM-16ESW is not supported in IOS versions 12.1, 12.2.

Alternatively you can alos get NM-4E a Four 10 Mbps ethernets network module which is supported on 2651XM on all IOS version.

Hope that answers your question.

Actions

This Discussion