7942g-ch1 phone displaying time off by 5 hours

Unanswered Question
Jan 7th, 2009
User Badges:

Our 7942g-ch1 phones with firmware 8-3-4 sr 1s. are display time of 5 hours ahead.

Unified Communication mgr version 6.1.2.1000-13. All other phones 7912,7940, 7941,7961,7937 etc display correct time.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 01/07/2009 - 09:44
User Badges:
  • Red, 2250 points or more

Is 7942 in the same device pool with other phones? Did you try to reset the 7942?


7942 and 7941 use the same mechanism to retrieve time from CUCM. It's weird that 7941 worked but not 7942. (unless they have different time reference, which usually controlled by date/time group, which is usually controlled by device pools)

habaumer@rich.com Wed, 01/07/2009 - 10:19
User Badges:

Yes I have tried resetting the phone and they are in the same date/time group which is very strange. It happens to any 7942g I configure.

htluo Wed, 01/07/2009 - 10:25
User Badges:
  • Red, 2250 points or more

It looks like the 7942 phone didn't get the timezone info. So they are displaying GMT.


7942 phones got the GMT from CUCM and calculate their own local time based on the time zone specified in their configuration file.


You'd better reset the phone. Then get CCM trace, TFTP trace and the configuration of the phone (cover the time of the reset).




Rob Huffman Wed, 01/07/2009 - 11:30
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Howie,


I would try a different Firmware for the 7942's. I was working with someone here who had a 5 hour time difference with 8-3-4SR1 as well. I would try a newer 8-4-x firmware.


Hope this helps!

Rob



mhendren925 Fri, 01/09/2009 - 15:43
User Badges:

I'm having an similar issue here. Running 8-3-4 sr1 for firmware. I have about 500 phones in my CM and over the last month any new phones that I've added have been 8 hours off (ahead). It's almost as if it's not picking up the locale for the time zone. Nothing has changed in our configuration or anything. I've tried doing a factory reset as well and nothing seems to work. All my devices are 7941's, 7961's and ATA186's. This has affected 3 7941's and 1 ATA.


Anyone have any ideas?

Jonathan Schulenberg Tue, 01/13/2009 - 16:43
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

I'll echo Rob here. I've seen this also with that firmware on gen-four (79[46]2 and 79[467]5) phones. Newer firmware fixed this as well as some XML-service related problems.

Actions

This Discussion