What version of Java do I need for ASDM to work?

Unanswered Question
Jan 7th, 2009
User Badges:

Does Cisco have a document that details what versions of Java you need to work with ASDM?


Currently I am using Java v6. update 7(build 1.6.0_07-b06)


Device is an ASA5520


Cisco Adaptive Security Appliance Software Version 8.0(2)

Device Manager Version 6.0(2)


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davy Ad Wed, 01/07/2009 - 08:13
User Badges:

Hi Heather,

That is all right , that is what you need.


HTH

DAK

Richard Burts Wed, 01/07/2009 - 10:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Heather


As DAK says your version of ASDM and your version of Java should work ok together. There is an issue where the recent versions of Java do not work with most versions of ASDM. I have not tested it yet but I am told that the newesst version of ASDM (ASDM-61551) fixes that problem and runs with the new versions of Java.


HTH


Rick

Actions

This Discussion