Problem with Cisco 6509-E ----WS-X6748-GE-TX -----DFC3c Cards

Unanswered Question
Jan 7th, 2009

Hello I have a Cisco 6509e chassis, installing a WS-X6748-Ge-Tx line card in it with a DFC3c DFC card. Originally was a DFC3a and was showing DFC card miss match now trying to put a DFC3C card on it and these are the errors I am getting.

The line card is in Slot 9. We are running WS-SUP720-3B SUP's and IOS code 12.2(18)SXF13

Show Module all results this:

Distributed Forwarding Card WS-F6700-DFC3C SAL1251DFCP 1.1 PwrDown

9 0021.a08f.3f60 to 0021.a08f.3f8f 3.0 Unknown Unknown PwrDown

and if you do a show power you get this

9 WS-X6748-GE-TX 363.30 8.65 - - on off (not supported)

Thank you for any input you may give.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Roberto Salazar Wed, 01/07/2009 - 10:29

WS-F6700-DFC3C required minumum of 12.2(33)SXH with WS-X6700 series modules

In this case you have 12.2(18)SXF13 which is supports WS-F6700-DFC3C only for 6708. You need to upgrade the code to minimum of

12.2(33)SXH get DFC3C working with 6700 series modules

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp3051670

Watch for the link wrap around.

Anonymous (not verified) Wed, 01/07/2009 - 10:48

I guess this requires a rommon update also correct

Roberto Salazar Wed, 01/07/2009 - 10:54

If you do not have rommon 12.2(18r)S1 or later, then yes.

Use with Release 12.2(33)SXH or later requires switching module ROMMON version 12.2(18r)S1 or later. To display the switching module ROMMON version, enter the remote command module module_slot_number show version | include ROM command. To upgrade the switching module ROMMON, see this document:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/rommon/OL_6143.html

Anonymous (not verified) Thu, 01/08/2009 - 07:01

Thanks for the help bosalaza that was great info

Actions

This Discussion