LMS 2.6 and MS IE 7.0 certificate error

Answered Question
Jan 8th, 2009
User Badges:

He ALL,


I got a error message when I work with IE 7.0 likely

TransformerException:

javax.xml.transform

The markup in the document following the root element must be well-formed


Does someone know about this ?

Danke Gruss Steffen

Correct Answer by Joe Clarke about 8 years 4 months ago

Yes. LMS 3.x supports IE 6.0, 7.0, and Firefox 2.x.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 01/08/2009 - 07:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Where exactly do you see this? What are you doing in LMS?

steffen.plorin Tue, 01/27/2009 - 02:36
User Badges:

He JClarke,


I simply will open the web interface with MS 7.0 to LMS and got the unsupported IE version error.

Gruss Steffen

steffen.plorin Tue, 01/27/2009 - 02:33
User Badges:

He Again,


does someone know how LMS 2.6 can working with MS IE 7.0, as I still got the error of unsupported IE version.

Danke Gruss Steffen

Joe Clarke Tue, 01/27/2009 - 09:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I missed the LMS 2.6 part. No, IE 7.0 is not supported in LMS 2.6. You will need to use IE 6.0 or Mozilla 1.7.

steffen.plorin Tue, 01/27/2009 - 22:21
User Badges:

He JClarke,

danke.

Based that the company PC's has a automated MS update policy, the customer can't change the explorer back to IE 6.0 or other one. In this case there is a need that LMS 2.6 support IE 7.0

Gruss Steffen

Joe Clarke Tue, 01/27/2009 - 22:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is not going to happen. We are not certifying any new browser support for LMS 2.6.

Correct Answer
Joe Clarke Wed, 01/28/2009 - 08:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes. LMS 3.x supports IE 6.0, 7.0, and Firefox 2.x.

Actions

This Discussion