Freaky Issue With Radius In Cisco 7206

Unanswered Question
Jan 8th, 2009

yesterday I faced a weird issue in 7200 router. It was configured as LNS using its loopback for radius authnetication. But when I checked the logs on radius it is getting the physical interface ip. After that I configured my source as physical interface authentication process completed.

Can anyone tell me why it is not getting source as loopback. On other routers it is working fine.


shivlu jain

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
shivlu jain Mon, 01/12/2009 - 10:38


No it is not that, I have already checked it. My ios is 12.2SB7 now i upgraded it to 12.2sb13 it is working fine.


shivlu jain

Harold Ritter Mon, 01/12/2009 - 12:07


Glad it is now working. I think it could be related to CSCsq32625, which is a duplicate of CSCse02550, which was indeed fixed in 12.2(31)S13.


ip radius source-int not working inside aaa group server config

Symptom: Only Global setting for the AAA Radius server source interface is functioning. Setting the source-interface in the AAA Group configuration has no effect. Conditions: This condition is visible when a router must use more than one source-interface designation for communicating with the RADIUS servers serving it. For example, if there are two groups of servers, and one group uses a Loopback for the source interface, and second group uses the management FastEthernet interface as the source interface. Workaround: All radius servers need to be able to respond to a single source interface, as multiple sources distinguished by AAA Groups are not functioning. Further Problem Description: None


shivlu jain Thu, 01/15/2009 - 06:01

this can be the issue.becuase we are having the radius and which are reachable from different interfaces. thanks hritter for your kind support.


This Discussion