ATA-186 invalid busy tone after hangup

Unanswered Question
Jan 8th, 2009
User Badges:

The ATA-186 (SCCP software) shows an annoying behaviour, when the remote phone is hung up: it produces some sort of a busy tone. But every eight pulse is longer than the others and the pause between the beeps is too short. In addition after a few seconds one hears a part of a spoken message. This is with CCM 6.1.3 and causes problems with our door intercom.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Sun, 01/18/2009 - 18:52
User Badges:

What kinds of device is that user calling from?

Is the device that is connected to the ATA an Analog Phone?

Is that Analog Phone directly connected to the ATA?


cgartmann Mon, 01/19/2009 - 00:27
User Badges:

The setup is:


Analog phone directly connected to the ATA.

It doesn't matter whether the ATA initiates the call or the other party (either a 7961, a 7940 or a 7911). As soon as the other party hangs up the analog phone produces this strange tone.

We tried various ATAs and various analog phones, the behaviour is the same under CCM 6.1.1 and 6.1.3.

pwenger Mon, 12/05/2011 - 08:22
User Badges:

Hi


I have a similar issue running CUCM 8.0. Have you ever resolved the problem? If so, what have you changed?


Regards

Peter

Hythim Ali El Hadad Mon, 12/05/2011 - 12:32
User Badges:
  • Silver, 250 points or more

ATA 186 shouldn't have any issue when hanging up

Did you try latest fw

cgartmann Mon, 12/05/2011 - 23:29
User Badges:

I was unable to solve the problem. What I realized is: this happens only if you set the device to a German locale. If it is set up as an US device there is no such problem. But then the tones are completely wrong. Thus, I have to use the German locale...


And yes, I use the latest firmware.

acampbell Tue, 12/06/2011 - 03:34
User Badges:
  • Green, 3000 points or more

Hi,


Have you installed the the latest locale files for Germay and the combined network file



cm-locale-de_DE-6.1.3.3000-1.cop.sgn

cm-locale-combined_network-6.1.3.3000-1.cop.sgn



HTH

Alex

cgartmann Tue, 12/06/2011 - 03:55
User Badges:

Yes, both files are installed. The only difference after the installation of these files was, that the speech part after a bunch of busy tones doesn't appear anymore. But the busy tone is still wrong: every eightth beep is longer than the previous seven and the pause between the beeps is too shor.

pwenger Tue, 12/06/2011 - 04:33
User Badges:

What kind of door intercom are you using? I'm using a product called Helios.

On CCO i read, that you have to change the polatity of the ATA in some cases. See here: http://www.cisco.com/en/US/products/hw/gatecont/ps514/products_qanda_item09186a00800946e1.shtml#topic5


Altough I'm using the latest firmware, changed the locals to US and changed the polatity of the ATA, I still got this reorder tone.

cgartmann Tue, 12/06/2011 - 05:14
User Badges:

The door intercom is one from Behnke (www.behnke-online.de). A lot of trouble disappeared when we connected the door intercom to its own power supply. Before it used the line power from the ATA.


The problem with the tone is independent from the door intercom. You have it with every phone you connect to the ATA.

acampbell Tue, 12/06/2011 - 04:42
User Badges:
  • Green, 3000 points or more

Hi,


I have now had a look at this with my CUCM 6.1.4 and an ATA186

in my UK lab.


The beahavoiur on remote-on-hook is similar to your description.

Busy tone but with a longer tone inserted every couple of seconds.


I have had a search on the ATA186 (SCCP) config setting and parameters but

cant find much re tones for remote-on-hook.


Tried making a call to a off hook phone and

the ATA busy tone sounds correct


I know if you use a VG2xx series on SCCP you can tweek the remote-on-hook settings


I cant think how to solve this on an ATA186


Regards

Alex

cgartmann Tue, 12/06/2011 - 05:19
User Badges:

I tested it here, too. Calling a remote phone on-hook resutls in a proper busy tone. Only the tone you get when the remote phone goes off-hook during a call from the ATA results in this strange tone. But this is the normal situation with a door intercom: the person outside calls inside, then the answering person puts the receiver back onto the phone and will open the door. The door intercom then gets this strange tone :-(

dsutphin Mon, 03/18/2013 - 08:27
User Badges:

i have ATA 186 running CUCM 8.5. I am having the same issue. When the call is disconnected from the far end the phone connected to the ATA gets a fast busy signal and afte 14 sec has message the number you are calling then goes back to fast busy.. orginally i had ATA 187 installed and had the same issue occuring took Cisco TAC advise and bought ATA 186 as they said it would resolve the issue. sadly the issue remains. Ideas?


IPT phone calls ATA --- IPT phone disconnects ---- fast busy on ATA

ATA calls IPT phone ----  IPT phone disconnects --- fast busy on ATA

cgartmann Mon, 03/18/2013 - 09:34
User Badges:

This problem is obviously not one of the Call Manager but one of the ATA firmware. Unless Cisco decicdes to fix the firmware of the ATA there is no way to solve the problem.

at Mon, 11/25/2013 - 14:40
User Badges:

did. you ever set the sigtimer to 0x03c00064?

Reorder delay?The amount of time before the Cisco ATA plays a fast-busy tone to its FXS port after the far-end party disconnects a call.
Range: Values of 1 to 14 designate the number of seconds of the reorder delay; a value of 15 means that the Cisco ATA will not play a fast-busy tone.
Default value: 0 (a four-second reorder delay)


regards
alex
Sent from Cisco Technical Support iPad App

Actions

This Discussion