How to reset in CLI or ASDM the SSL WebVPN service

Unanswered Question
Jan 8th, 2009
User Badges:

Our SSL Webvpn page include ((IP Address>:8080)) for some reason it takes us to another page. I fixed this problem with Tac, because we modified some other http settings, and the we modified our SSL vpn to require the (:8080) something got hung or needs a reset. I was not told why this happens, except for that it should not, and could be a bug.


But to fix the problem we drilled into https or http webvpn servier. Something to that effect and then we restarted or reloaded that server in CLI?


Can someone please let me know that steps to do so?


Thank you very much

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ivan Martinon Thu, 01/08/2009 - 17:10
User Badges:
  • Cisco Employee,

Hey there,


You can disable webvpn on the interface that you have by typing and renabling it again should reset the config or restart the webvpn service


ASA(config)#webvpn

ASA(config-webvpn)no enable "interface name"


or to disable it globally by


ASA(config)#no webvpn


which should reset it as well by enabling it again.


Hope this helps



frosales349 Mon, 12/08/2014 - 19:40
User Badges:

So like this?

 

ASA(config)#webvpn

ASA(config-webvpn)no enable outside

ASA(config-webvpn) enable outside

 

or 

 

ASA(config)#no webvpn

ASA(config)#webvpn

Actions

This Discussion