Ghost norton in 3500 switch

Answered Question
Jan 8th, 2009

Hi Guys,

Please help to configure my norton ghost ony 3500 switch.

Thanks,

Jong

I have this problem too.
0 votes
Correct Answer by mikegrous about 7 years 11 months ago

whatever your routed interface is (ie your default gateway) will probably need multicast turned on and ip pim sparse-dense mode enabled on the interface.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Roberto Salazar Thu, 01/08/2009 - 14:48

I believe Norton Ghost uses multicast in pushing images to the hosts, so in a nutshell enable ip multicast routing and enable pim on all L3 interfaces.

jong_r0602 Thu, 01/08/2009 - 15:19

thanks for the info, i think my 3500xl switch doenst have ip multicast routing command. is there a way to use it for ghosting?

Roberto Salazar Thu, 01/08/2009 - 15:22

then just put both the ghost server and client in the same vlan, that should work. and yes, 3500xl is strictly a layer 2 device, I mistaknely assume that you were referring to 3550.

Correct Answer
mikegrous Thu, 01/08/2009 - 15:45

whatever your routed interface is (ie your default gateway) will probably need multicast turned on and ip pim sparse-dense mode enabled on the interface.

jong_r0602 Wed, 01/14/2009 - 12:22

thanks guys. its now working. Actually i just created a vlan and i removed the ip-adress and helper on the configuration and it works

Actions

This Discussion