FTP sessions not working over OER

Unanswered Question
Jan 8th, 2009
User Badges:

Hi folks,


I'm trying to configure a router with 2 ISP links in a lab before deploying on production network, I want the links to load balance/share traffic. The router has OER configured and it all works, HTTP, Telnet, pings etc. the only protocol I think doesn't work is FTP and FTP is required to work, can someone please help me to get FTP working over this router?


I've tried ip ftp passive with no luck. I've also tried different FTP servers with no luck.


many thanks

Dave



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
d.hodgson Sun, 01/11/2009 - 22:42
User Badges:

Can anyone please help? My project manager is practically sitting at my desk waiting for me to fix this :(

d.hodgson Sun, 01/11/2009 - 22:43
User Badges:

Should mention that I'm trying to FTP from the inside network outbound. the FTP server is 10.57.0.2.


many thanks

Dave

d.hodgson Wed, 01/14/2009 - 02:46
User Badges:

Can anyone please help, does no one have any answers?


Please help, I'm desperate.


Dave

jkeeffe Wed, 01/14/2009 - 09:24
User Badges:

Since no one is replying with advice, I'd recommend opening up a TAC case. Sorry I can't help.

Jean-Luc OURMET Sat, 02/18/2012 - 00:00
User Badges:

Hello,


Have you find any solution for this.


By now the only way I have found is to redirect all ftp client request to only one link.


Thanks in advance

Actions

This Discussion