RME authorization

Unanswered Question
Jan 8th, 2009
User Badges:

Hi,


I just had to reinstall LMS 2.6, but I am unable to do anything within RME because of authorization error when using the system account.



Im seeing the following in the Tomcat logs


Im seeing the following error message in the the Tomcat logs


DEBUG:appID for context:/rme from CCR:rme

[Sun Jan 04 06:33:16 GMT 2009] Authorization failed for user admin due to some internal error. Error = Unable to process CMF role file for application: rme

Unable to authorize user: admin

[Sun Jan 04 06:33:16 GMT 2009] The User admin is not allowed[Ljava.lang.String;@9e8310

[Sun Jan 04 06:33:16 GMT 2009] UII Tasks found! Lookup for CAM Tasks and then call CAM APIS!

[Sun Jan 04 06:33:16 GMT 2009] Task name RME_JOBS_DC_JOBS found in the UII Tasks XML file. Fetching the privileges!


Could anyone assist in resolving the issue ?


Many thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 01/08/2009 - 22:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This looks like a bad installation. Please post the NMSROOT/MDC/etc/regdaemon.xml.

Joe Clarke Fri, 01/09/2009 - 11:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is a bad RME installation. The regdaemon.xml file is missing critical elements for RME. Try reinstalling RME. Before doing that, login to the server's console as a local Administrator. Disable anti-virus software. Set the TEMP and TMP environment variables to something short (e.g. C:\WINDOWS\TEMP), and reboot.


Those steps should ensure a better installation.

Actions

This Discussion