ISDN BRI issue on Cisco 2610XM

Unanswered Question
Jan 8th, 2009
User Badges:

Hi every body,

2610XM with 1 WIC 1B S/T in Onnuch. Not able to make ISDN calls from Dindeang. Calls answered, PPP authentication. But price of call from ISDN status normal is $25 per month. Now can't connect from Dindeang to Onnuch but price of call from ISDN is $2800 per month and can't connect to either silte.

Then my customer can't to pay with ISP. I want issue for possible and I show config router 2 sites this below.


Onnuch configure

bkkonnuch#sh run

Building configuration...


Current configuration : 1436 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname bkkonnuch

!

boot-start-marker

boot-end-marker

!

card type e1 1

enable password passonnuch

!

username bkkr3 password 0 passisdn

username dtcras password 0 passisdn

no network-clock-participate slot 1

no network-clock-participate wic 0

no aaa new-model

ip subnet-zero

ip cef

!

!

!

no ftp-server write-enable

isdn switch-type primary-net5

!

!

!

controller E1 1/0

line-termination 75-ohm

pri-group timeslots 1-31

!

!

interface FastEthernet0/0

ip address 192.168.3.253 255.255.255.0

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

no cdp enable

!

interface Dialer1

description connected to bkkr3

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 28800

dialer load-threshold 1 either

dialer-group 1

peer default ip address pool Group1

no cdp enable

ppp max-bad-auth 3

ppp authentication chap callin

ppp multilink

!

router eigrp 100

redistribute connected

redistribute static

network 192.168.3.0

no auto-summary

!

ip local pool Group1 192.168.3.100 192.168.3.150

ip classless

ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 0 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login

!

!

!

end


Dindeang Configure

bkkr3#sh running-config

Building configuration...


Current configuration : 1522 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname bkkr3

!

boot-start-marker

boot-end-marker

!

enable password passbkkr3

!

username bkkonnuch password 0 passisdn

no network-clock-participate slot 1

no network-clock-participate wic 0

no aaa new-model

ip subnet-zero

ip cef

!

!

!

no ftp-server write-enable

isdn switch-type basic-net3

!

!

!

!

interface FastEthernet0/0

ip address 172.18.3.154 255.255.255.0

duplex auto

speed auto

!

interface BRI0/0

no ip address

encapsulation ppp

shutdown

dialer rotary-group 1

dialer-group 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description connected to bkkonnuch

ip address negotiated

encapsulation ppp

dialer in-band

dialer idle-timeout 28800

dialer string 023285100

dialer string 023285101

dialer string 023285122

dialer string 023285102

dialer load-threshold 1 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

!

router eigrp 100

redistribute connected

redistribute static

network 172.18.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.3.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.18.3.1

ip route 192.168.1.0 255.255.255.0 172.18.3.156

ip route 192.168.2.0 255.255.255.0 172.18.3.155

ip route 192.168.3.0 255.255.255.0 Dialer1

ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 0 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login

!

!

!

end


thank you so much for help me please


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Fri, 01/09/2009 - 04:46
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

I believe that the issue is that the network statements under router EIGRP include the addresses used on the ISDN interfaces. So EIGRP is attempting to run on those interfaces. And the access list used by the dialer-group and dialer-list to identify interesting traffic says protocol ip permit. So EIGRP is interesting traffic and brings up the ISDN and keeps the ISDN active and prevents any other calls.


The solution for this is to rewrite the dialer-list and access list. Make the dialer-list use an extended access list and in the extended access list deny EIGRP traffic and then permit ip any any.


HTH


Rick

aleeamtech Sun, 01/11/2009 - 20:27
User Badges:

Hi rburts

Thank you very much for rewrite solution to me.

I 'll to rewrite configure and design solution for this issue.

I 'm 'll to try solution for deny EIGRP routing and places configure to static routing .

how do you think about it ?



Richard Burts Mon, 01/12/2009 - 05:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

I do not understand your statement:"for deny EIGRP routing and places configure to static routing". I am not sure what static routing has to do with it.


I believe that if the access list for the dialer list makes EIGRP non interesting that the problem will be resolved.


HTH


Rick

Actions

This Discussion