Cisco 2811 and HWIC card

Unanswered Question
Jan 9th, 2009
User Badges:

Hello All

I have a Cisco 2811 with IOS

C2800nm-ipbase-mz.124-3i.bin

I installed HWIC 1CE1T1-PRIA Card on it but I can not see in the config.

I tried many cards and slots on the router but still can not see

Any idea?

Thx

Ersin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ergonullu Fri, 01/09/2009 - 02:33
User Badges:

I used the

c2800nm-ipbasek9-mz.124-20.YA1.bin

I can see the card during boot but not in the configuration ?????

ergonullu Fri, 01/09/2009 - 02:36
User Badges:

Here is the line during boot

mart Init is enabled

smart init is sizing iomem

ID MEMORY_REQ TYPE

0003E7 0X00473800 C2811 Mainboard

000529 0X00164800 1 port channelized and PRI T1/E1 HWIC

0X000021B8 Onboard USB

0X002C29F0 public buffer pools

0X00211000 public particle pools

TOTAL: 0X00AADBA8


If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.

Rounded IOMEM up to: 12Mb.

Using 4 percent iomem. [12Mb/256Mb]


Weird thing is even it is working and can bee seen in the config serial module is not here ???

royalblues Fri, 01/09/2009 - 02:46
User Badges:
  • Green, 3000 points or more

Can you post a sh diag from your device


Narayan

ergonullu Fri, 01/09/2009 - 02:54
User Badges:

I am booting with 12.4-20T1 I will post it in 5 mins

royalblues Fri, 01/09/2009 - 03:12
User Badges:
  • Green, 3000 points or more

Good to know that the problem has solved


Narayan

Actions

This Discussion