UC7 IMAP Outlook clients' replies not being received

Unanswered Question

I'm setting up Unity Connection 7 with IMAP connections to Outlook clients. The Outlook clients receive voice mail messages in their email, but when they reply to sender (sender is another client/VM user on the same UC box), the reply does not get back to the originator.

I have my Outlook client set up so the out-going mail server (SMTP) is UC. Is there anything I have to configure on UC, at this point, to get UC to relay the message to the other Outlook client?

Note: Both Outlook clients successfully receive voice mails in their email.

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
lfulgenzi Sun, 01/11/2009 - 08:22
User Badges:
  • Silver, 250 points or more

There's a few things you have to do to get this to work. You'll have to remember, though, that replying with Outlook without the VMO plugin will only send the reply as an email, not a voicemail.


So, here's a list of things to check:



1) Make sure your hosts can connect to the SMTP port. Admin > System Settings > SMTP Configuration > Server . From there you can either allow all hosts to connect or not. Under the Edit tab, you can create an ACL which lists the hosts you would like to connect. Remember to enable them in the list. That had me going for a while, it was in there, but not enabled.


2) Make sure you have an SMTP proxy address configured for each outloook sender. Any user or system contact can have an SMTP proxy address. Under the Edit tab, select SMTP Proxy Address to add one.



There may be one more thing to check, but I can't recall what it is right now. Try these (and of course, make sure your hosts can actually talk to the SMTP port through any network based ACLs you have) and let us know.


Lelio



lfulgenzi Mon, 01/12/2009 - 11:12
User Badges:
  • Silver, 250 points or more

This needs to be the address of your public exchange domain. For example, if you Connection domain is [email protected] and you send email out from your client as [email protected], then you need a proxy entry for [email protected].

Actions

This Discussion