Unable to copy the IOS image file to 2950 switch

Unanswered Question
Jan 10th, 2009

I will come directly to the point as the problem that i am facing itself is quite big..

Starting from the beginning, i used the "erase startup-config” command on my switch and then later on reloaded my switch and when it prompted me i saved the changes that i made.. Now what has happened is that the IOS that was originally installed in my switch has been corrupted..So when ever i try to console into my switch, instead of taking me to the user mode i am getting a prompt that looked like this

Switch:

Later on i found out (thanks to Cisco's website) that it is because my switch's IOS is either corrupted or missing and i will have to download a new IOS using XMODEM.. now whenever i try to copy this IOS image file, using XMODEM, that i have stored on my PC I get an error message saying that

THE REMOTE OPERATOR IS NOT RESPONDING..

even though now i have tried it for a number of times still i am getting this error message does any one of you have any recommendation of how to avoid receiving this message or is there anyway in which i can copy the IOS file to my switch's flash.. Please do let me know..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vishalprashar Sat, 01/10/2009 - 23:26

thanks for the post mahmood but i would like to reiterate that i don't have 2900 XL switch but a 2950 cisco catalyst.. Right now i am going according to what cisco has said in its website(http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml) .. but i am stuck in the area where you enter the image file that needs to be copied.. Man all i am getting are some non-understandable characters and then i get the message which says the remote operator is not responding.. any idea how to get pass it.

mahmoodmkl Sat, 01/10/2009 - 23:47

Hi

It applies to all the fixed switches.

Anyways try to check u r console settings.

Ensure that u r following the proper syntax for uploading the file.

copy xmodem: flash:c2955-i6q4l2-mz.121-13.EA1.bin

Thanks

Mahmood

vishalprashar Sat, 01/10/2009 - 23:55

Cool Thanks Mahmood .. Right now i am not in my institute but tomorrow when i go over there i will try the advice that you have provided me.. and will get back to you later..

Thanks for your help anyway..

vishalprashar Sun, 01/11/2009 - 16:01

right now i am sitting right in front of that switch and trying to install a new IOS image on the switch but every time i try to do that after probably 30 secs or so i get this error messages, in order to view the error message please view the attachment, in which it says that NO RESPONSE FROM THE REMOTE SYSTEM..

Any idea what could be the reason for it..

vishalprashar Thu, 01/15/2009 - 18:49

If you remember i have this problem since a long time.. What i want to do , basically is just copy a new image file for the IOS of the switch as my previous one is corrupted or is missing.. Now whenever i try to download the image file using xmodem it is giving me the error saying "Transfer cancelled by the remote system".. i thought the problem is there because of the fact that i didn't change the bits per second but even when i change the BAUD rate to 115200 nothing is happening in fact the switch is not even going to the ROMMOn mode where it looks like "Switch:"..

Any ideas what can be the reason for this..

Actions

This Discussion