RME not using SSH protocol

Answered Question
Jan 11th, 2009
User Badges:

I am using SSH in a large number of devices but still have the majority on telnet. I cannot get RME to use SSH to do RME jobs.


When I test the SSH devices' credentials from Device Center; they are correct.


I have the SSH protocol in the 2nd position on Config Transport Settings but the SSH devices are still failing.


This is the failure message:

ERROR:RME_CDL1031:Transport session to device failed TELNET: Failed to establish TELNET connection to 10.xxx.x.xx - Cause: connect timed out.


I know it is trying telnet first, and I want it to on the bulk of my devices but how can I get RME to use the SSH transport settings for the ones that I have transitioned to SSH?

Correct Answer by Joe Clarke about 8 years 5 months ago

This is a CDL error, meaning that this is for config downloading. Make sure that you have set the transport order for the operation you're trying to do (i.e. Archive deploy, Netconfig, or Config Editor).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Sun, 01/11/2009 - 19:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is a CDL error, meaning that this is for config downloading. Make sure that you have set the transport order for the operation you're trying to do (i.e. Archive deploy, Netconfig, or Config Editor).

kathegaj2 Mon, 01/12/2009 - 08:40
User Badges:

Sorry to respond like rocks but I don't know where to do that. I thought going to Admin>Config Mgmt>Transport Settings was the right place...

Actions

This Discussion