WCS 5.2 and ACS 4.2

Answered Question
Jan 11th, 2009

Is it possible to get admin users of WCS authenticated on ACS? I have not been able to get it to work and I found a FAQ page http://www.cisco.com/en/US/products/ps6305/products_qanda_item09186a00807a60f0.shtml#apr6

saying it is not supported. Is this correct? As I have not been able to get the WCS to authenticate against the ACS. I am not recieving passed or failed attempts. The ACS is currently authenticating other users/devices and the the ACS and WCS can both communicate with each other.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
danhosking Mon, 01/12/2009 - 16:02


Those are the steps I had attempted except the ACS view one. Is that step required to just authenticate an admin for the WCS? I have completed the Radius steps on the WCS and ACS, but still no failed or passed attemps on the ACS reports for this device. Also I have made sure it is not the root username trying to authenticate, as I read this will never got to a AAA server for Authentication.

sschmidt Tue, 01/13/2009 - 08:50

On WCS what is Administration > AAA > AAA Mode set to? If you are not seeing any pass/fail on ACS it would lead me to believe it is never trying.

danhosking Mon, 01/12/2009 - 19:16

I just found the cause, it was a device outside of our control with an ACL! never trust anyone when they say there is nothing blocking traffic :-) The guides above are what I used though to get it working. Thanks for the reply.


This Discussion



Trending Topics - Security & Network