NAC Network Module

Unanswered Question
Jan 12th, 2009

Hi

I have installed a NAC module in to one of our router and configured it according the configuration document. I now want to brows to the server but i am getting a message on the login page stating "Login page is not configured, please report to administrator." I haven't added the server to the manager yet as i wanted to upgrade the module to the same version as the manager (4.1.6) through the web upgrade menu. The only instruction for configuring the server is to add the password. Any ideas what else needs configuring on the login page?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pmccubbin Wed, 01/14/2009 - 07:53

Hi Simon,

You didn't mention which configuration document you used so I am wondering if you read the following note:

"You must generate the temporary SSL certificates during the initial configuration of both the CAM and CAS or you will not be able to access your NAC Appliance as an admin or end user."

I am wondering if you used the confiugration utility and answered all of these questions:

"You must generate a valid SSL certificate in order to use the Clean Access Server's secure web console.

Please answer the following questions correctly.

Information for a new SSL certificate:

Enter fully qualified domain name or IP: 10.201.217.203

Enter organization unit name: Test

Enter organization name: Cisco Systems

Enter city name: San Jose

Enter state code: California

Enter 2 letter country code: US"

Hope this helps.

Best, Paul

c01642643287 Thu, 01/15/2009 - 00:48

Thanks for the reply. The problem was that i didnt put /admin after the address of the server.

Thanks

Actions

This Discussion