Failed to verify ASDM file hash

Unanswered Question
Jan 12th, 2009

am trying to upgrade ASDM? Having issues upgrading ASDM image. I am connected to TFTP server and it has the ASDM image.

when i run command copy tftp disk0:

specify ipaddress and bin file process starts than i get an error message "Failed to verify ASDM file hash"

Is there a solution to resolve this?

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 01/12/2009 - 14:18

Ali

It sounds like there is a problem with the ASDM file on your TFTP server. Is it possible that there was a problem in copying the file when it loaded onto your TFTP server?

I would suggest that you go back and get a new copy of the ASDM file from Cisco to load on your TFTP server. Then try loading the new file to the disk0.

HTH

Rick

netexpert4u Tue, 01/13/2009 - 08:54

Rick,

I loaded fresh copy of ASDM image "asdm-61551.bin" on TFTP server Prior to that i loaded IOS 804 that worked perfectly fine.

When i try to load ASDM image I am getting the same error and I also tried through ASDM to upgrade getting same error again

Ali

mikefunk Fri, 05/22/2015 - 12:15

Did you figure this out?   I'm having the same issue.   I wonder if it's the ASA image version?

 

Richard Burts Fri, 05/22/2015 - 13:30

ASA image version is an interesting possibility. What version of ASA image are you running and what version of ASDM are you trying to load?

 

I would also repeat the question I raised with the original poster - is it possible that there was some problem when you downloaded the image to your server? It might be worth the effort to download a new copy from Cisco and try that image again.

 

HTH

 

Rick

josuhern Thu, 12/17/2015 - 05:44

Im not quite sure is the image, but an upgrade to version 9.5.2 will fix the problem, try to use ASDM version 7.5.2, this will work for sure and remember to set the ASDM image

asdm image disk0:/asdm-752.bin

hope it helps

J

Actions

This Discussion