MPLS PE IOS for 6500?

Answered Question
Jan 12th, 2009

I apologize as this is kind of a "Out There" request. I'm setting up my first "service provider" type MPLS network consisting of several 6500s and ASRs. I've been looking around for a while now for a good IOS to load on the 6500s that will support a PE role (with 20-25 CEs on each initially and scale from there).

As I am a bit new to this design selection - does anyone have a recommendation of a good IOS to look at (Sup 720s w/ MSFC 3s)? It would be great if the IOS showed support for FWSMs as there are a few in the mix that need to be used.

Any help would be appreciated. My mind spins a little when looking at several "similar" IOS versions that appear to have differing features.

Jim

Correct Answer by Giuseppe Larosa about 8 years 1 month ago

Hello GP,

I agree we use

s72033-advipservicesk9_wan-mz.122-18.SXF14.bin

with PE role and FWSM blade supported

Hope to help

Giuseppe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Giuseppe Larosa Tue, 01/13/2009 - 03:05

Hello GP,

I agree we use

s72033-advipservicesk9_wan-mz.122-18.SXF14.bin

with PE role and FWSM blade supported

Hope to help

Giuseppe

jim_berlow Tue, 01/13/2009 - 08:55

Thanks for your help guys (very appreciated). I'll take a close look at them.

Jim

Actions

This Discussion