MOH on conference call

Unanswered Question
Jan 12th, 2009

How do I not have MOH played on a confernece call. I hate putting a confernece on hold and users hearing my music or beep.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Tue, 01/13/2009 - 04:09

i'm going to assume this is CCM/CUCM since you do not mention what you're using.

From the Cisco CallManager Admnistration page, you can go to the Services, Service Parameters, the select Cisco CallManager. The scroll down to the Clusterwide Parameters (Feature - General) parameters.

The one we are looking for is the *Suppress MOH to Conf. Bridge Flag. Setting this to false should disable MOH parties on a conference call that depress the Hold button.



if this helps, please rate

michaeljbyrne Fri, 03/06/2009 - 13:01

I have that option set to True already. It is by default.

Today we had a meeting and someone place the conference on hold and we heard the default beep.


This Discussion