aghaznavi Mon, 01/19/2009 - 11:47
User Badges:
  • Silver, 250 points or more

Make sure that Cisco Unity Express 3.2 does not support versions of Cisco Unified Communications Manager earlier than 4.2. It also does not support Cisco Unified Communications Manager 5.0. If you are using an earlier version of Cisco Unified Communications Manager than version 4.2, you must upgrade to version 4.2 or a higher version to interoperate with Cisco Unity Express 3.2.

Actions

This Discussion