Serial Interface is reset..

Unanswered Question
Jan 12th, 2009
User Badges:

Hi I am having problem with one of the legacy routers in my network. One of the E1 Controllers. The following are the output of the sh int des and show int serial commands.



MVAS3660_PQUE#sh int se4/0:1

Serial4/0:1 is reset, line protocol is down

Hardware is DSX1

Description: *** Oxford ***

Internet address is ***.***.***.***

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed, loopback not set

Keepalive set (10 sec)

Last input 28w5d, output 1d21h, output hang never

Last clearing of "show interface" counters 5w5d

Input queue: 0/75/32/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 48 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 11 runts, 0 giants, 0 throttles

32 input errors, 6 CRC, 27 frame, 0 overrun, 0 ignored, 11 abort

672930 packets output, 9421020 bytes, 109 underruns

109 output errors, 0 collisions, 185182 interface resets

0 output buffer failures, 0 output buffers swapped out

7 carrier transitions


CHannelized E1 Config


controller E1 4/0

framing NO-CRC4

channel-group 0 timeslots 5-8

channel-group 1 timeslots 1

channel-group 2 timeslots 2

description *** Channelized E1 ***



Please also take note that all the serial interfaces i have on this E1 are in reset status.


Se2/6 down down *** MMO ***



Se4/0:0 reset down *** 256 kbps link ***


Se4/0:1 reset down *** Oxford ***


Se4/0:2 reset down *** CTI ***




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bagvanliju Wed, 01/14/2009 - 01:15
User Badges:

Hi,


Interface reset seems to be problem with physical interface try to connect working/Error free E1/T1 to the same port which you are finding interface reset,If so then confirmed Physical port issue.(give a shut and noshut and see wheather resets are increasing )


hth


ujil

Actions

This Discussion