Aironet 1300

Unanswered Question

I have installed aironet 1300 in 4 farms. the remote APs link to the central AP via one 2.4Gz interface using sectoral antenna and serves the farms on the other 2.4Gz interface using omni antenna. On loading the ERP application at the central farm, the loading speed is OK but the remote farms the loading speed is too slow. What is the problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dennischolmes Tue, 01/13/2009 - 04:18

More than likely it is the omni antennae are too far away. Sectorized actually focus the propagation pattern. The omni is less focused and is more susceptible to fresnel interference and free path loss. Of course the distance is the factor here and I don't know how far apart these are. Also make sure that polarization is correct on the sectorized and omni. This can also cause one side of the bridge to perform better when using two different antennae types.

All backhauls from remote sites to the central site are using sectoral antenna apart from one site which backhauls using an Omni. The 2nd 2.4Gz interfaces for all access points have omni antennae for coverage. The furthest distance to one remote farm is 1.2KM (uses sectoral antenna for backhaul) while the shortest is 800m. Apparently the clients in all the remote sites take too long to load the ERP compared to the central site which also has an omni antenna connected to the 2nd 2.4Gz interface.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode