Ad Hoc conference disconnects with fasy busy tone

Unanswered Question
Jan 13th, 2009

I have a strange issue, running CUCM everything works fine as far IPT is concerned. Call manager is integrated with h323 gateway which is 2821, when user tries to initiate conference he/she is able to press Conf button-->dial the second person-->but when he/she presses Conf again to complete Conference....Gateway gives fast busy tone and gives following error.

Cause i = 0x80AF

All the other calls through the same gateway for same destination or different ones works fine but conferencing fails, gateway is running flash:c2800nm-ipvoice-mz.124-22.T.bin.

Any pointer where to look at.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Tue, 01/13/2009 - 06:05

sounds like codec issues, if using SW CFB make sure all streams are G711

just look at the code: 0xAF

Resource unavailable, unspecified. Whenever you see Cisco Unified Communications Manager initiate a disconnect with cause code 0xAF, 99% of the time the problem is related to a media setup failure. Check for codec capabilities mismatches, especially your regions configuration.



if this helps, please rate

oqureshi Tue, 01/13/2009 - 06:47

I have default G.711 in my region settings. Where else I can look up for it, how about voice gateway, also in voice gateway I dont have any profile configured to use specific codes.


oqureshi Tue, 01/13/2009 - 07:05

you can also take a look at my Gwy configs, ccm looks fine..conference is registered..MTP is ok..Region is default G.711....

Please see attachment of gateway. Its quite a simple setup in fact have done this tones of times but dont get why it would give codec issue.

CHRIS CHARLEBOIS Tue, 01/13/2009 - 08:12

For the troubled users phones, I would call each end of the ad hoc conference he/shje tried to setup and look at the last call status on the phone to confirm that both legs would use G.711 individually.

oqureshi Wed, 03/11/2009 - 05:28

I had changed my gateway protocol from H323 to MGCP and used another router and all was fixed.

Rather then wasting more time on troubleshooting I planned to go for MGCP with new router.



brad-pajari Wed, 03/11/2009 - 06:00

I reloaded router last night and problem cleared up. Not sure if something got corrupted or not.

Tommer Catlin Wed, 03/11/2009 - 08:08

typically it's the MTP issue. Some cases you can simply reset the IP Voice Streaming services on the CUCM server. Or, the problem I had was that a customer had (2) sites, with regions, G.729 coming across from region to region. The problem was that neither phone had a transcoder available to it. Once a transcoder was added, all worked out fine.


This Discussion