VPN issue

Unanswered Question
Jan 13th, 2009

Hello all, I am having a problem getting a vpn to come up. Normally when i get this problem i just turn on all crypto debugging and any piece of logging information points me in the right direction to fixing the VPN. For some reason i am getting no logging information what so ever except the router logs just saying "create signature" every few minutes.

It is a cisco 1812 running iso 12.4. Strange thing is i am not seeing any logging information whatsoever from the peer router or the host router. I have tried different networks (even just a few test ones that would not conflict with out subnet) and have also tried to connecting to different cisco 1812s and a concentrator 3000. no logging info AT ALL. driving me crazy!

any ideas would be awesome. thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
muca Tue, 01/13/2009 - 17:56

Have you enabled terminal monitor?

router#terminal monitor

nathan.carroll@... Tue, 01/13/2009 - 18:07

Ok i have turned on terminal monitor. Should this give me extra logging?

last few lines of logging have showed

generate publick/private keypair


No peer struct to ger peer dessciption

Does this extra information help ?

Richard Burts Tue, 01/13/2009 - 18:43


The message that says:


is an indicator that IPSec VPN is not working. Perhaps it would help us find the problem if you would post the config.




This Discussion